WordPress и старые версии php

В последней версии wordpress начал ругаться на мою 5.4 версию php. Пришлось мигрировать на версию 7.3. В связи с этим столкнулась с рядом ошибок. Первая ошибка возникла с файлом wp-config.php, выдавало Cannot modify header information — headers already sent by (output started at wp- config.php in 1). Помогло сохранение этого файл без BOM.

Другие ошибки были связаны с jetpack. В одном случае помогло переустановить плагин из консоли, а в другом случае были множественные ошибки и я не могла зайти в консоль. Пришлось заходить через ftp, переименовав папку с плагином, и только так исчезли ошибки и я смогла зайти в консоль и переустановить плагин.